Author Topic: Bug Report Thread  (Read 404787 times)

Kaze_Senshi

  • Ehhhhh...
  • Pale Apple
    • My youtube channel
Re: Bug Report Thread
« Reply #90 on: April 06, 2013, 12:35:50 PM »
Can't you say to the parser stop at the first empty character that it finds?
My youtube channel with my creations: https://www.youtube.com/user/KazeSenshi2929
( ゆっくりしていってね)>

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #91 on: April 07, 2013, 12:23:11 AM »
The parser is pretty dumb, I've struggled with it making custom BBCode tags.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Re: Bug Report Thread
« Reply #92 on: April 08, 2013, 04:04:11 AM »
I just use url-tag, and/or change ( and ) to %28 and %29.

Re: Bug Report Thread
« Reply #93 on: April 22, 2013, 07:22:41 AM »
Is it just me or has site searched stopped functioning recently (like, within the last day or two)? It doesn't appear to find anything for any query, even when they are words that are quite obviously in the text of the thread being searched.

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #94 on: April 23, 2013, 04:13:21 PM »
Sorry about that, when I restarted the server the search daemon didn't start with it.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Re: Bug Report Thread
« Reply #95 on: April 23, 2013, 10:58:12 PM »
Thanks!

capt. h

  • Only sane townie
Re: Bug Report Thread
« Reply #96 on: July 01, 2013, 02:07:31 AM »
I'm not sure if it's an IE thing or a website thing or what, but the longer it takes me to type a response and the longer my posts get, the more time it takes for the reply box to notice the words I type. It seems to refresh slower or gain lag the longer it's open, and it actually becomes a bit difficult to load other sites from this site (The site takes a long time to... I want to say unload). When I close the site tab though, the other sites all load at normal speed again. It seems like the post reply page lags the longer it's open, and it definitely lags quite a bit when I try to make long posts in Rumia's party games after, say, half an hour of editing. This is a fairly recent issue too, I don't believe I was having this problem as recently as a month ago.
« Last Edit: July 01, 2013, 02:11:26 AM by capt. h »

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #97 on: July 01, 2013, 07:11:00 AM »
That sounds completely on your end. The forums use very little client-side scripting so really only resources in use are those to actually display the page. Only things we use Javascript for are for the dropdown menus and for Google Analytics.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Cybeast710

  • CAPCOM MAN
  • OBJECTION!
    • My Let's Plays!
Re: Bug Report Thread
« Reply #98 on: July 03, 2013, 06:47:13 PM »
The "Replies" tab is kinda wonky. It can show two threads that were posted in today, then I view one, click it again, and see three more with posts from 2 or 3 days ago it didn't show the first time.
My fanfics: Touhou Wrecks X!
What happens when Nue's in a pranky mood and at the same time, Yukari's bored? Pokemon XD: Impostor of Darkness
I made this cool matrixy eye:

Sparen

  • Danmakufu Artist
  • Git ready, git set, PUUSH!
    • AFCDTech
Re: Bug Report Thread
« Reply #99 on: July 04, 2013, 07:11:35 PM »
The "Replies" tab is kinda wonky. It can show two threads that were posted in today, then I view one, click it again, and see three more with posts from 2 or 3 days ago it didn't show the first time.

It's been like that for a long time.

Cybeast710

  • CAPCOM MAN
  • OBJECTION!
    • My Let's Plays!
Re: Bug Report Thread
« Reply #100 on: July 04, 2013, 08:05:53 PM »
It's been like that for a long time.

Yeah, it has. Just thought he should know, in case he didn't.
My fanfics: Touhou Wrecks X!
What happens when Nue's in a pranky mood and at the same time, Yukari's bored? Pokemon XD: Impostor of Darkness
I made this cool matrixy eye:

Karisa

  • Extend!
  • *
  • High scores are meant to be broken.
Re: Bug Report Thread
« Reply #101 on: September 05, 2013, 02:58:21 AM »
It seems that the browser detection has a minor bug. Making a post using Chrome on an iPhone (such as this one I just posted a few hours ago) is incorrectly detected as Safari 1.0 on Mac OS X.

Not sure if this also applies to any other mobile browsers.

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #102 on: September 05, 2013, 05:14:32 AM »
Most mobile browsers report themselves as such to trigger iPhone compliant pages. Detection is based purely on the browser string reported so there's not much I can do about that.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Karisa

  • Extend!
  • *
  • High scores are meant to be broken.
Re: Bug Report Thread
« Reply #103 on: September 05, 2013, 05:53:38 AM »
Aren't there still differences? At least, this is what I'm currently getting:
Quote from: iPhone Safari
Mozilla/5.0 (iPhone; CPU iPhone OS 6_1_4 like Mac OS X) AppleWebKit/536/26 (KHTML, like Gecko) Version/6.0 Mobile/10B350 Safari/8536.25
Quote from: iPhone Chrome
Mozilla/5.0 (iPhone; CPU iPhone OS 6_1_4 like Mac OS X) AppleWebKit/536/26 (KHTML, like Gecko) CriOS/28.0.1500.16 Mobile/10B350 Safari/8536.25
Chrome seems to replace the Safari version number with "CriOS" followed by the Chrome version number. It's subtle, but I don't think it's any less subtle than the differences in browser strings normally are, given how they've been imitating each other for so long. (The non-mobile Safari and Chrome also have nearly identical strings except for that one part.)

They also both identify themselves as an iPhone, while Mac OS X Safari (correctly identified as Mac OS X 10.8.4 - Safari 6.0.5 on this site) does not:
Quote from: Mac OS X Safari
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/536.30.1 (KHTML, like Gecko) Version/6.0.5 Safari/536.30.1

I don't have access to an Android phone to test their browsers, but I'd expect some similar differences.
« Last Edit: September 05, 2013, 06:11:11 AM by Karisa »

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #104 on: September 05, 2013, 06:20:02 AM »
I didn't implement most of the User Agent plugin and it's mostly for vanity. I'll look into it I guess but it's been out of date for a while now. I doubt Chrome for iPhone was even out when it was originally developed.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Re: Bug Report Thread
« Reply #105 on: October 08, 2013, 06:12:45 AM »
Password reset doesn't work, it just takes me to the frontpage.

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #106 on: October 08, 2013, 08:27:26 PM »
I shot you a PM about this, can you reply to it?


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Re: Bug Report Thread
« Reply #107 on: November 16, 2013, 11:33:51 PM »
I have a feeling that Time Offset stopped working, its value is ignored. Oh, nevermind, just a temporal bug, now it's fine.
Would be glad to get help with Touhou Doumeiju ~ Mystical Power Plant Translation Project spellcard comments' translation.

Re: Bug Report Thread
« Reply #108 on: November 20, 2013, 04:57:11 PM »
I seem to have been in the Birthday group for about a month and a half now, and there's no "leave group" option in my profile. Halp?

Re: Bug Report Thread
« Reply #109 on: November 20, 2013, 05:25:02 PM »
I seem to have been in the Birthday group for about a month and a half now, and there's no "leave group" option in my profile. Halp?
http://www.youtube.com/watch?v=RdsZT7WKjW8

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #110 on: November 20, 2013, 05:40:06 PM »
I seem to have been in the Birthday group for about a month and a half now, and there's no "leave group" option in my profile. Halp?
THAT'S BECAUSE IT NEVER ENDS (we forgot to remove it, it's a manual process :<)


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Nobu

  • Serendipitous Youkai
  • *
  • i post while naked
    • My Tumblr
Re: Bug Report Thread
« Reply #111 on: November 20, 2013, 07:55:35 PM »
I noticed the other day if I try to access shrinemaiden.org on my mobile, I'm able to access the front page all well and good.. but there's no link to navigate to the actual forums. This can be solved easily by either going 'Don't use mobile site, then click the top link' or navigating to shrinemaiden.org/forum manually, but i'm guessing a link to the forums was still intended on the mobile main page?
Tumblr (sometimes NSFW) | PM for Facebook

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #112 on: November 21, 2013, 05:08:43 AM »
The mobile theme on the Wordpress is kind of a hack and I haven't had any time to actually work on it. Thanks for pointing it out though, if I get some freetime I'll make some tweaks.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Moogs Parfait

  • SPRING
  • Plz Send Naps
    • Danmaku!! Official Site
Re: Bug Report Thread
« Reply #113 on: July 11, 2014, 02:28:40 AM »
Are password reset emails working correctly? I tried a few times today with a new pc after my old one suddenly died before I remembered to sync chrome.

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #114 on: July 11, 2014, 02:34:30 AM »
I'm not aware of any issues. I'll try on my test account.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Delfigamer

  • * Merry, bride, absolute (HR)
  • of course the best girl never wins
Re: Bug Report Thread
« Reply #115 on: October 13, 2014, 01:18:40 PM »
Not a real issue, but
Quote
1 Replies

The Jealous Witch did nothing wrong.

helvetica

  • Arcade Maid
  • *
  • United Federation
Re: Bug Report Thread
« Reply #116 on: October 14, 2014, 01:45:57 AM »
That's an old language bug I swear I tracked down a long time ago rofl.


Twitter: @hipsterfont | Discord: helvetica#0573 | LINE: hipsterfont

He thought that on that same day he was to take the city of Priam, but he little knew what was in the mind of Jove, who had many another hard-fought fight in store alike for Danaans and Trojans."


Teewee

  • In the forest, lazing around...
  • ...building nothing but clay castles.
Re: Bug Report Thread
« Reply #117 on: October 25, 2014, 01:34:13 PM »
So, I made a reply to one of my LJ topics, and it registered the post under Drake. o_o Here is the topic in question.

Delfigamer

  • * Merry, bride, absolute (HR)
  • of course the best girl never wins
Re: Bug Report Thread
« Reply #118 on: October 25, 2014, 02:20:37 PM »
Also, the header of the Drake's quote links to the same post.
Ah.
Could you accientally just edit Drake's reply instead of creating a new one? Remember that in LJ, you're the mod of your threads.

The Jealous Witch did nothing wrong.

Teewee

  • In the forest, lazing around...
  • ...building nothing but clay castles.
Re: Bug Report Thread
« Reply #119 on: October 25, 2014, 03:03:49 PM »
Huh, I didn't notice. Now that I look at the thread again, I must have accidentally clicked the modify option instead of the quote options...how do I revert the edit? ^^;

E: nvm, figured it out.
« Last Edit: October 25, 2014, 03:07:40 PM by Four-Eyed Lemon »