Author Topic: Danmakufu Config.exe not working for some reason  (Read 2914 times)

Danmakufu Config.exe not working for some reason
« on: May 03, 2009, 08:12:41 PM »
It's odd. Danmakufu works fine, too, I'm using applocale, but whenever I run config.exe applocale or not, it'll load for a bit but then won't pop up a window or anything. And if I check, config.exe is running in my Processes. Can anyone help me figure this out?

Re: Danmakufu Config.exe not working for some reason
« Reply #1 on: May 03, 2009, 08:41:55 PM »
config.exe does not need applocale to run. I usually have to wait a few seconds before it pops up on my screen, but you might want to try redownloading Danmakufu, or downloading an older version of th_dnh just for the config.exe (should be the same, as far as I know. Just don't go back too many versions). Be sure to save your scripts elsewhere if you try redownloading.

What exactly are you looking to accomplish with config.exe anyway? For the most part I've never had to use it, save for trying to record rediculus amount of bullets on fraps or something, so I limit my draw fps to conserve some processing power.

Optionally (nevermind, this was foolish).
« Last Edit: May 03, 2009, 08:47:04 PM by Naut »

Kanako Yasaka

Re: Danmakufu Config.exe not working for some reason
« Reply #2 on: May 03, 2009, 08:45:32 PM »
Right click it and go to properties and compatibility. Then check run in compatibility mode for... and open up the drop down menu and select windows 2000.

This works for me on XP but I don't about Vista.

Re: Danmakufu Config.exe not working for some reason
« Reply #3 on: May 03, 2009, 09:01:21 PM »
Right click it and go to properties and compatibility. Then check run in compatibility mode for... and open up the drop down menu and select windows 2000.

This works for me on XP but I don't about Vista.
Thanks, this worked. I'm running on XP.