Author Topic: zlibwapi.dll Error with New Patcher  (Read 842 times)

zlibwapi.dll Error with New Patcher
« on: September 25, 2013, 11:37:27 PM »
So! I recently started having trouble with just about all the games I have (games 6-9, specifically), getting a  zlibwapi.dll error when I try to open them. However, upon checking, I've discovered this is only an issue when the games are run through that new Community Patcher tool. The ones using the old English patches work properly. I'm using the latest version of it. I guess my only option might be to wait until the patcher updates, run all the games again, and hope it fixes it, but I was wondering if anyone had some better advice. Google hasn't helped much; general solutions to this problem haven't been successful.

I run Windows 7 Home, if that matters.

I should mention that they actually still run, I can close the error and it will proceed normally. But it's troublesome and I want to nip any potential issue in the bud.

Thanks!
"Let's live our lives heroically,
Let's live them with style..."